Home > Forum > GamerMaker Support > publish page bug.
publish page bug.
  • Posted By : The Northman
    Member Since: 9th December 2018
    Posted on: 22nd January 2019 9:36 AM
    Hello Ivory People,

    I've just send this you via the 'squash a bug' email but thought I'd put it on here just to make sure you see it.


    I’ve recently published my game (Aventyr - The Mountain Bike Edition) to your ‘shop’.
    I have had a few friends look at my publish page but some of them report a problem. If the page is viewed on an android device, the slideshow on the page is absent. If the page is switched to ‘desktop site’, the slideshow is then visible. It is only because I have told them to switch views that they find it. This appears to be true of all games on the site that I have looked at.
    Something to look into, perchance?

    Thanks in advance :)
  • Posted By : Ivory
    Member Since: 21st April 2016
    Posted on: 22nd January 2019 9:59 AM
    Hi Norman

    Not so much of a bug but a temporary solution to a bug.

    We have removed the slideshow on mobiles until we can find a solution to an issue we are having with it.

    Regards

    Rob
  • Posted By : The Northman
    Member Since: 9th December 2018
    Posted on: 22nd January 2019 10:26 AM
    cheers for that Rob :)
  • Posted By : MatthewLED
    Member Since: 22nd August 2017
    Posted on: 27th January 2019 9:29 PM
    Hi - I have another bug on the publish page. I submitted for approval, but it wiped the short description, and reset the Game Playtime and Age Rating to the default values.

    Please could these be set correctly for me, as I dont want to publish it with invalid information.

    Thanks,
    Matthew
Sorry you must be logged in to post.