Home > Forum > GamerMaker Support > Incorrect 100-card Tuck Box Template
Incorrect 100-card Tuck Box Template
  • Posted By : SteveSmith
    Member Since: 8th July 2016
    Posted on: 9th August 2016 8:12 PM
    Hi, I completed my 100-card poker-sized tuckbox design based on the template, but when I uploaded it, it was rejected as being the wrong size. As a test, I uploaded your template as my design, and that too was rejected. Can you tell me if the template or the software is at fault? Thanks.
  • Posted By : Ivory
    Member Since: 21st April 2016
    Posted on: 10th August 2016 8:05 AM
    Hi Steve

    Sorry about that, it should work now.
  • Posted By : SteveSmith
    Member Since: 8th July 2016
    Posted on: 10th August 2016 12:31 PM
    I've uploaded my tuckbox, and it says "preview ready" (although the progress bar doesn't disappear). However, when I go to proof it, there's no image, just two rows of buttons next to each other.
  • Posted By : SteveSmith
    Member Since: 8th July 2016
    Posted on: 11th August 2016 9:24 PM
    Hi, I deleted the tuckbox and re-uploaded it, and it seemed to work this time. I've just uploaded 200 card images. However, even though it says I've uploaded 200, when I go to edit or proof them, it only shows me the first 4 cards/8 images.
  • Posted By : SteveSmith
    Member Since: 8th July 2016
    Posted on: 11th August 2016 9:28 PM
    I've just noticed that all the rest of the cards are shown under the section "Stack unused artwork here." Is there a way to move all of them to the main area?
  • Posted By : SteveSmith
    Member Since: 8th July 2016
    Posted on: 16th August 2016 8:43 PM
    I deleted all my cards and tried again, and this time I managed to upload 20 cards before it put the rest into the "Stack unused..." section. Is this a bug? And I don't mean to sound patronising, genuine question, do these forums get monitored? There's not been a reply to any forum posts for over a week now.
  • Posted By : Ivory
    Member Since: 21st April 2016
    Posted on: 17th August 2016 8:23 AM
    Hi Steve

    Everything you upload should be added to a card. They only reason they should go in the stack area is if you try to edit the cards before the upload has finished processing.
  • Posted By : Ivory
    Member Since: 21st April 2016
    Posted on: 17th August 2016 9:50 AM
    Hi again Steve

    I have just added a new button that moves everything in the stack to the main area. Hopefully this will help.
  • Posted By : SteveSmith
    Member Since: 8th July 2016
    Posted on: 17th August 2016 10:25 AM
    Thanks, I see. I think there must be another problem though; after I've selected the files to be uploaded, it says "uploading..." and then "Preview ready". However, the progress bar never disappears. I uploaded all 200 files in batches of 20 and didn't leave the page, so the earliest files that got added to the stack (files 40+) had at least 30 minutes before I went to edit them.

    Also, should I be able to drag the files from the stack onto the main area, as I can't seem to get that to work.
  • Posted By : Ivory
    Member Since: 21st April 2016
    Posted on: 17th August 2016 10:53 AM
    Hi Steve.

    You should be able to drag them from the stack but only onto a card, not into blank space.
  • Posted By : SteveSmith
    Member Since: 8th July 2016
    Posted on: 17th August 2016 12:42 PM
    Thanks for the new button. It did create one card with 2 fronts and 2 backs (?), but I re-added that to the stack and then back again and that fixed it.
Sorry you must be logged in to post.